Написать программу вычисления стоимости покупки, состоящей из нескольких альбомов и красок. Один альбом стоит 29 рублей, а одна пачка красок- 50 рублей. Количество ввести при помощи оператора READ/

uses crt;
var a,b,s:integer;
begin
write(Введите количество альбомов: );
readln(a);
write(Введите количество пачек краски: );
readln(b);
s:=29*a+50*b;
writeln(Стоимость покупки равна ,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку