Дано натуральное число. Выведите его последнюю цифру.
Входные данные
Вводится единственное число (гарантируется, что оно не превышает 10000).
Выходные данные
Выведите ответ на задачу.
Примеры
входные данные
249
выходные данные
9
// PascalABC.NET 3.0, сборка 1128
var
n:integer;
begin
Read(n); Writeln(n mod 10)
end.
Оцени ответ
