Составьте программу для нахождения минимального элемента массива Х, состоя-
щего из 6 элементов, значения которых рассчитываются по формуле
X=sini-1/2cosi+1

Записал вашу формулу так же , как и в условии. Если что-то не так , просто расставьте скобки.

#include
#include
using namespace std;
void main()
{
setlocale(0, "");
int i; float x[6] = {};
for (int j = 0;j < 6;++j) 
{
cout <
cin >> i;
x[j] = sin(i) - (1 / 2)*cos(i) + 1;
cout << " " << x[j];
}
system("pause");
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку