Написать программу, считающую сумму цифр целого числа. программа должна быть написана в TP(Turbo Pascal)

program z1;
var S,n:integer;
begin
writeln(Введите число);
readln(n);
while n>0 do begin
S:=S+n mod 10;
n:=n div 10;
end;
writeln(S=,S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку