Написать программу определения, является ли треугольник со сторонами a,b,c, равнобедреним

program z1;
var a,b,c:integer;
begin
writeln(Введите стороны треугольника);
readln(a,b,c);
if (a=b)or(a=c)or(b=c) then writeln(треугольник равнобедренный) else writeln(треугольник не равнобедренный);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку