На паскале написать программу и составить блок схему для определения максимального значения функции W(y)=sin(y)-cos(y+2) если переменная y меняется в
интервале (2;4) (в квадратных скобках) с шагом hy = 0,28
Var a,b,h,x,y,max:real;
begin
x:=2;
max:=Sin(x)-Cos(x+2);
while x<=4 do begin
y:=Sin(x)-Cos(x+2);
if y>max then max:=y;
x:=x+0.28;
end;
writeln(Максимальное значение функции = ,max);
end.
Оцени ответ
