HELP!!!!!
дан двумерный массив(4*5)
написать программу, которая определит кол-во четных элементов двумерного массива. Заполонить с клавиатуры.
Var a:array[1..10, 1..10] of integer;
i,j,k:integer;
begin
k:=0;
for i:=1 to 4 do
for j:=1 to 5 do begin
readln(a[i,j]);
if (a[i,j] mod 2=0) then k:=k+1;
end;
for i:=1 to 4 do begin
for j:=1 to 5 do
write(a[i,j], );
writeln;
end;
writeln(Количество четных элементов - ,k);
end.
Оцени ответ
