№1. необходимо составить программу расчета конечной суммы и сравнения полученного результата с контрольным значением. число членов суммы вводится с клавиатуры. S=1+3+5+7+...+(2N-1), контрольное значение N в квадрате.

Var n,s,i:integer;
begin
write(N=); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln(S=,s,  N^2=,n*n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку