Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами (x,y). Если точка лежит на оси координат или в начале координат, то выведите соответствующее сообщение. Числа x, y вводятся с клавиатуры.
Var x,y:real;
begin
writeln(Введите координаты точки);
read(x,y);
if (x>0) and (y>0) then writeln(Точка лежит в I координатной четверти);
if (x>0) and (y<0) then writeln(Точка лежит в IV координатной четверти);
if (x<0) and (y<0) then writeln(Точка лежит в III координатной четверти);
if (x<0) and (y>0) then writeln(Точка лежит в II координатной четверти);
if x=0 then writeln(Точка лежит на оси Y);
if y=0 then writeln(Точка лежит на оси Х);
end.
Оцени ответ
