Написать программу на языке Паскаль(ABC) для решения простого линейного уравнения

//ax + b = 0,   где а и b – любые числа.
var a,b,x:real; //инициализирует переменные a,b и x типа real, с плавающей точкой
begin; //начало программы
readln(a); //ввод a
readln(b); //ввод b
x:=-b/a;   //находим корень
writeln(x); //выводим корень
end.        //конец программы

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку