Дано целое число. Напишите программу, которая уменшает 2 модуль этого числа и выводит на экран манитора резельтат.

Program test;
var number: integer;
begin
   write(Enter the number: );
   readln(number);

   number:=abs(number)-2;
   writeln(number);

   readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку