Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат

Program Program1;
var 
A,B:Integer; 
C,D:Real;
Begin 
ReadLn(A); 
B:=A mod 15; 
C:=sqr(B); 
WriteLn(C);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку