Составьте программу для вычисления площади четырехугольника с координатами вершин (x1,y1) , (x2,y2), (x3,y3), (x4,y4) площадь четырехугольника вычислите как сумму площадей двух треугольников.
Pascal ABC

Var x1, y1, x2, y2, x3, y3, x4, y4: real;
begin
  read(x1, y1, x2, y2, x3, y3, x4, y4);
  write(abs((x1 - x2) * (y3 - y2) - (y1 - y2) * (x3 - x2)))
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку