Случайным образом заданы 10 чисел от 1 до 100 , надо написать программу , которая выберет среди них все двузначные. Язык програмирования паскаль.
заранее спасибо

Var a:array [1..100] of integer; 
i:integer; 
begin 
randomize; 
for i:=1 to 100 do begin 
a[i]:=random(i); 
if (a[i]>=10) and (a[i]<=99) then write (a[i], ); 
end; 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку