Написать программу, которая вычисляет количество четных чисел. Последовательность всех чисел задается с клавиатуры. Признаком окончания ввода последовательности чисел является значение любого отрицательного числа. Диапазон чисел {-10000;10000}

Var x,y:integer; 
begin 
y:=0; 
repeat 
writeln(Введите число); 
read(x); 
if x mod 2 =0 then y:=y+1; 
until x<0; 
writeln(Количество четных цифр = ,y); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку