(Паскаль)!! Составить программу

Program pr;
Uses Crt;

Var
x,y:real;

Begin
writeln(Введите x);
readln(x);

if (x>0) then y:=x+1
else    
    if (x<0) then y:=x+3*x-4     
         else y:=Cos(x)-1;      

writeln(y=,y);

readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку