Составить программу реализующую эпизод применение компьютера в книжном магазине. компьютер запрпшивает стоимость книг. сумму денег. если сдача не требуется , то пишет "спасибо" . если денег внесли больше, то пишет "возьмите сдачу" и указывает сдачу. если денег не достаточно , то пишет "денег не достаточно" и пишет сколько надо доплатить
uses crt;
var a,b:integer;
begin
write(Здравствуйте! Пожалуйста, введите стоимость книг: );
readln(a);
write(Введите сумму денег: );
readln(b);
if a=b then writeln(Спасибо за покупку!);
if a>b then writeln(Сумма денег меньше, чем стоимость книг. Вам не хватает ,a-b, рублей.);
if aend.
Оцени ответ
