Помогите. Pascal abc
Написать программу, которая находит сумму целых чисел ,которые больше 100, меньшее 200, кратны 7 и заканчиваются на 1 или 4
var sum, i : integer;
begin
for i := 100 to 200 do
if (i mod 7 = 0) and ((i div 100 = 4) or (i div 100 = 1)) then sum := sum + i; writeln(Сумма равна , sum)
end.
Оцени ответ
