Дан массив C который состоит из 10 целых чисел.составить программу определения средне арифметической элементов данного массива

Program ex;
type mass=array[1..10] of integer;
var sum, i:integer;   
      sr:real;   
     C:mass;
begin
writeln;
write (Введите 10 элементов массива: );
for i:=1 to 10 do
read(С[i]);
sum:=0;
for i:=1 to 10 do   
     begin     
       sum:=sum+c[i];   
    end;
sr:=sum/2;
write(Среднее арифметическое=,sr);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку