Напишите программу для s=(1)+(1+2)+(1+2+3)+...+(1+2+3+...+n)

class EachSum{
 public static void main(String args[]){
  long sum = 0;
  for(long n = new java.util.Scanner(System.in).nextLong(); n>0; n--)
   for(long sumNum = n; sumNum>0; sumNum--)sum+=sumNum;
  System.out.print(sum);
 }
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку