Решите,пожалуйста,задачу в c++
В некоторой школе решили набрать три новых математических класса и оборудовать кабинеты для них новыми партами. За каждой партой может сидеть два учащихся. Известно количество учащихся в каждом из трех классов. Выведите наименьшее число парт, которое нужно приобрести для них.
Входные данные
Программа получает на вход три натуральных числа: количество учащихся в каждом из трех классов (числа не превышают 1000).
Выходные данные
Выведите ответ на задачу.
#include
using namespace std;
int main()
{
setlocale (0,"");
int n1,n2,n3,p1,p2,p3;
cout<<"введите количество учеников в каждом классе"<
cout<<"1-";
cin>>n1;
cout<<"2-";
cin>>n2;
cout<<"3-";
cin>>n3;
p1=n1/2; if (n1%2!=0) p1++;
p2=n2/2; if (n2%2!=0) p2++;
p3=n3/2; if (n3%2!=0) p3++;
cout<<"для первого класса - "<
}
Оцени ответ
