Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14

Program CircleS;

Uses Crt;

const pi=3.14;

var S,r:real;

begin

     clrscr;

     write(Введите радиус круга:);

     readln(r);

     S:=pi*(r*r);

     writeln(Площадь круга:,S);  

    readkey;

 

end. 

 

 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку