1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел. 2)составить программу вычисления суммы всех трехзначных чисел, кратных 5
1)
var
i: integer;
begin
for i := 10 to 99 do
if i mod 2 = 0 then
write(i, );
end.
2)
var
i, s: integer;
begin
for i := 100 to 999 do
if i mod 5 = 0 then
s := s + i;
writeln(s);
end.
Оцени ответ
