Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае

// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
  var x,y:real;
  Write(Введите координаты точки через пробел: );
  Read(x,y);
  Writeln((y>=4-2*x) and (y<=6-x) and (x>=0) and (y>=0))
end.

Тестовое решение:
Введите координаты точки через пробел: 3 2.6
True

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку