Паскаль!!! Помогите пожалуйста:
составьте программу для вычисления суммы
e^1+e^2+...+e^n
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
var n:=ReadInteger(n=);
var s:=0.0;
for var i:=1 to n do s+=exp(i);
Writeln(s=,s)
end.
Тестовое решение:
n= 10
s=34843.7738453313
Оцени ответ
