Как составить программу вычисления y=(cosx2+sin2x)*2|x|/log2(x+1)2
Var
x,y:real;
begin
readln(x);
y:=(cos(x*2)+sin(2*x))*2*abs(x)/log2(x+1)*2;
writeln(y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
x,y:real;
begin
readln(x);
y:=(cos(x*2)+sin(2*x))*2*abs(x)/log2(x+1)*2;
writeln(y);
end.