Написать программу y={(a=3), если a>0
{(a-3), в остальных случаях
Var
a,y:integer;
begin
readln(a);
if a>0 then
begin
a:=3;
writeln(a);
end
else
begin
y:=a-3;
writeln(y);
end;
end.
Оцени ответ
