Напишите программу, которая вводит четырехзначное число и "вырезает" из него первую и последнюю цифры, например, из 1234 должно получиться 23.

Сначала отбрасываем последнюю цифру с помощью div 10.
Затем берем остаток от деления на 100, чтобы избавится от первой цифры
var n: integer;
begin
  read(n);
  writeln(n div 10 mod 100)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку