Определите значение переменной s Var s,k6:integer; Begin s:=0; for k=6 to12do s=s+10 Write(s); End
После слова begin:
Переменной s присвоено значение 0.
Дальше идет цикл, повторяющийся 7 раз для значений k: 6,7,8, ... ,12
При каждом проходе цикла переменная s увеличивается на 10, т.е в результате она увеличится на 7 * 10 = 70.
Т.к. в начале она была равна 0, то в конце ее значение будет 0 + 70 = 70.
Оцени ответ
