Даны целые числа M и N. Если числа не равны, то заменить первое число нулем, а второе – единицей, а если равны, удвоить значение каждого из чисел. (Написать программу в паскале)
Нужна помощь ОЧЕНЬ СРОЧНО, прошу!
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
var
m,n:integer;
begin
Write(Введите М и N: ); Read(m,n);
if m<>n then begin m:=0; n:=1 end
else begin m:=2*m; n:=2*n end;
Writeln(m=,m,, n=,n)
end.
Тестовые решения:
Введите М и N: 5 7
m=0, n=1
Введите М и N: 4 4
m=8, n=8
Оцени ответ
