Определите значение переменной S после выполнения алгоритма:
Var s,k: integer;
Begin
S := 7;
FOR k := 11 to 14 do
S := S * 2;
Writeln (`S=`, S);
End.
S=7
k=11 s=s*2=7*2=14
k=12 s=s*2=14*2=28
k=13 s=s*2=28*2=56
k=14 s=s*2=56*2=112
S=112
Оцени ответ
