Составьте программу:
1. Вычислите объём конуса(v=1/3pi r^2 h)

//PascalABC
//NaaMan
var
    V, pi, h, r : real;
begin
    pi := 3.1415926;
    write(Укажите радиус основания конуса > );
    readln(r);
    write(Введите высоту конуса > );
    readln(h);
    V := 1 / 3 * pi * r * r * h;
    writeln(Объем конуса V = , V);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку