Составить программу вывода чисел 5,11...35

Class NumsOutput{
 public static void main(String args[]){
  for(int num = 5; num==6 && (num=11)!=6 || num<=35; num++)System.out.println(num);
 }
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку