Дано четырехзначное число. Написать программу суммы первых двух чисел,и последних двух
var x: integer;begin write(X = ); readln(x); writeln(Sum = , ((x div 100) mod 10)+(x div 1000));end.
Оцени ответ
Вход
Регистрация
Задать вопрос
var x: integer;begin write(X = ); readln(x); writeln(Sum = , ((x div 100) mod 10)+(x div 1000));end.