Дана строка, содержащая слова. Некоторые из слов взяты в скобки. Написать программу, выводящую исходную строку без скобок.

Class NoBrackets{
 public static void main(String args[]){
  for(String string = new java.util.Scanner(System.in).nextLine(); string.length()>0; string = string.substring(1,string.length()))
   if(string.charAt(0)!=) && string.charAt(0)!=()System.out.print(string.charAt(0));
 }
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку