Составьте программу нахождения наибольшего значения роста у двух членов школьной баскетбольной команды (рост спортсменов вводится с клавиатуры).

Uses
  Crt;
Var
  i, N, kol: byte;
  sum_rost, sr_rost: real;
  team: array[1..100] of real;
Begin
  sum_rost := 0.0;
  sr_rost := 0.0;
  kol := 0;
  write(Введите количество членов команды);
  read(N);
  writeln(Введите рост каждого члена команды);
  for i := 1 to N do
    begin
      readln(team[i]);
      sum_rost := sum_rost + team[i];
    end;
  sr_rost := sum_rost / N;
  for i := 1 to N do
    if (team[i] > sr_rost) then
      kol := kol + 1;
  writeln(Количество членов команды, рост которых превышает средний по команде (, sr_rost:4:2, ));
  write( равно , kol);
End.

Прошу. Я надеюсь надо было на паскале написать?)

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку