Составить алгоритм вычисления функции y={2x при x>0. X^2 при x<=0

#include
using namespace std;
int main(){
     int x;
     cin>>x;
     if(x>0)
          cout<<2*x;
     else
          cout<     return 0;
}    язык с++.рад помочь.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку