Составьте программу,которая нарисует квадрат со стороной a и окружность,вписанную в квадрат

uses graphabc;
var a: integer;
begin
write(Введите сторону квадрата: );
read(a);
clearwindow;
rectangle(50,50,50+2*a,50+2*a);
circle(50+a,50+a,a);
end.

Программа должна работать, но есть одно "но": она рисует квадрат со стороной 2а вместо а. Такие дела :) Надеюсь, что не критично.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку