Из 2 чисел a и b выбрать наибольшее. надо написать программу в паскале.
Program Max;
Uses Crt;
var a,b,max:real;
begin
clrscr;
write(Введите число а:);
readln(a);
write(Введите число b:);
readln(b);
if (a=b) then writeln(Числа одинаковы)
else begin
max:=a;
if (b>a) then max:=b;
writeln(Наибольшее число:,max);
end;
readkey;
end.
Оцени ответ
