Напишите программу которая вычесляет(а)дискриминант квадратного уравнения (б)площадь кольца,если его толщина t см,а диаметрвнутреннего круга d см

Вот первая:
Program test;
Var d,a,b,c:integer;
Begin
Writeln("Введите коэффициенты каждого члена квадратного уравнения:");
readln(a,b,c);
d=b*b-4*a*c;
writeln(d);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку