составить программу вычисления суммы нечётных чисел от 1 до 99.

var i,s:integer;

begin

   s:=0;

   for i:=1 to 99 do

      if (i mod 2=1) then inc(s,i);

   writeln(s)

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку