15 баллов!
Нужно составить программу в Паскаль.
Если сумма различных целых чисел х, у, z меньше 30, то заменить меньшее из у и х суммой двух других. В противном случае увеличить все числа на 10
Var x,y,z:integer;
begin
write(x=); readln(x);
write(y=); readln(y);
write(z=); readln(z);
if x+y+x<30
then if x
writeln(x=,x, y=,y, z=,z);
end.
Пример:
x=7
y=12
z=9
x=19 y=12 z=9
Оцени ответ
