Народ помогите. Задали в школе. Написать программу и сделать схему. Дана последовательность 5,10,15,20,25. Найти количество элементов больше некоторого числа. На pascal.Фото что проходили в школе на всякий случай.

Если делать по образцу, то можно, например, так:
program kol;
var a,n,k:integer;
begin
write(n=); readln(n);
k:=0;a:=25;
while a>n do
  begin k:=k+1; a:=a-5; end;
writeln(k=,k);
end.
Пример:
n=16
k=2

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку