Написать программу в Pascal, которая вычисляет площадь треугольника по двум сторонам.

Program s;
uses crt;
var s,h,a:real;
begin
clrscr;
writeln(введите основание и высоту через пробел);
readln(a,h);
s:=0.5*a*h;
writeln(s= ,s);
readkey;
end.
при вводе 2 и 5 площадь будет равна 5

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку