На вход программы подаются произвольные алфавитно-цифровые символы. Прогрмирование Паскаль ABC
Var
a : array [a..z] of integer;
c : char;
begin
for c := a to z do
a[c] := 0;
read(c);
while c <> . do
begin
if (c >= a) and (c <= z) then
a[c] := a[c] + 1;
read(c)
end;
for c := a to z do
if a[c] <> 0 then
writeln(c,a[c])
end.
Оцени ответ
