Напишите программу для PascalABC срочно!
Дано 5-значное число. Если оно палиндром, то вывести 0, если нет-1

Var
   i: string;
Begin
  Writeln(Введите число);
  Readln(i);
 if ((i[1]=i[5]) and (i[2]=i[4])) then writeln(0) else writeln(1);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку