1. Составить программу, выводящую на экран элементы массива A[1..16] в два столбика:

в первый - элементы с нечетными индексами, во второй - с четными..

var A: array [1..16] of integer;

i: integer;

begin

randomize;

for i := 1 to 16 do begin

A[i] := random(100);

end;

i := 1;

repeat

write(A[i]);

write("t");

writeln(A[i + 1]);

i := i + 2;

until i < 17;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку