написать программу на паскале :вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9
Program n1;
var x:integer;
y:real;
begin
for x:=1 to 9 do
begin
y:=x*(8*x*x-7)+8;
writeln(y);
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
написать программу на паскале :вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9
Program n1;
var x:integer;
y:real;
begin
for x:=1 to 9 do
begin
y:=x*(8*x*x-7)+8;
writeln(y);
end;
end.