Нужно написать программу в паскале:Дано целое трёхзначное число, определить является ли оно чётным.

Program pr;
uses crt;

var
a:integer;

Begin
writeln(Введите трёхзначное число);
readln(a);

if (a mod 2 = 0) 
    then writeln(Число четное) 
    else writeln(Нечетное);   

readln; 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку