Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal
Var n,i,s:integer;
begin
write(N=); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln(s=,s);
end.
Пример:
N=10
s=55
Оцени ответ
Вход
Регистрация
Задать вопрос
Var n,i,s:integer;
begin
write(N=); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln(s=,s);
end.
Пример:
N=10
s=55